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Use the Favourites panel for quick links

OPEN ADOBE BRIDGE
Before you begin making enhancements, you 
need to know how to view, sort and choose which 
images to work on. You can do all this with Adobe 
Bridge. Bridge is a stand-alone application that 
comes bundled with Photoshop. It’s primarily a 
File Browser that allows you to view, edit, sort and 
open your images, so it’s the best place to begin 
with most projects.

To open Bridge, choose it from your list of 
applications, or alternatively open Photoshop then 
go to File > Browse in Bridge.

ADD STAR RATINGS
The easiest way to sort images is by giving 
them a star rating. You can star images by 
clicking on one of the five dots below the 
thumbnail, but it’s much easier to hold Ctrl/
Cmd and press 1-5 to rate an image. This 
way you can quickly flick through a folder 
of images using the arrow keys on your 
keyboard. When you’re done rating the entire 
folder, click on the Star icon at the top of the 
display to view different sets of ratings, or use 
the Filter panel for more filtering options.

PREVIEW
Shows a resizable preview 
of the selected image. if you 
select more than one image, 
they will share the box.

CONTENT
Displays all the files 
within a folder.

METADATA
Shows the camera settings used 
to take the picture, as well as any 
embedded data in the file.

FAVOURITES
Provides a useful set of links 
to places on your computer. 
Drag folders from the Folders 
panel to here to add them to 
your list of favourites.

Adobe Bridge
Learn how to view, sort and open  
your images with Adobe Bridge

Stage One
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Press the 
space bar 
for a full-
screen view

Use the Star 
rating to 
help sort 
your images

What you'll learn
Browse and edit images using 
Adobe Bridge

• How to view your images
• How to sort and rate your images
•  How to open files into Photoshop 

and Adobe Camera Raw

VIEW AN IMAGE FOLDER
To view a set of images, navigate to the folder using 
either the Folder, Favorites or Content panels. 
Alternatively, if you have the folder open in Windows 
(or a Mac Finder window), you may find it quicker to 
simply drag one of the files into the Preview window. 

Use your keyboard arrow keys to flick through 
images. To view a selected image full-screen, press 
the space bar; use the arrow keys to cycle through. For 
a nice 3D carousel, press Ctrl/Cmd+B.

OPEN A FILE INTO ADOBE CAMERA RAW
To open a file into Photoshop, simply double-
click it. (Ctrl/Cmd-click to select more than 
one.) If you’re working with raw files, the file 
will open up in Adobe Camera Raw by default 
when you double-click. If you want to open 
a group of files into ACR, or JPEG/TIFF files, 
select them, then right-click over one of the 
files and choose Open in Camera Raw.

CUSTOMISE THE INTERFACE
The Bridge interface consists of a range of 
panels that are fully customisable. You can 
move the panels to different sections by 
dragging the name tags, as well as resizing 
the partitions to make any configuration.

You can save different configurations 
through Window > Workspace > New 
Workspace. You can also choose from one of 
several presets. For sorting photographs, 
we’d recommend using the Essential or 
Filmstrip preset.

Just like in Photoshop, you can access 
the entire range of panels through the 
Window drop-down. Each does a particular 
specialised job, but initially you’ll find the 
Content, Preview, Favourites and Metadata 
panels to be of most use.

Try the 
Filmstrip preset for viewing shots

Now you’ve mastered 
the basics of Bridge, 
take it further by 
experimenting 
with Keywords and 
Collections. There are 
lots more options for 
categorising and 
sorting your images.

Take it further
Under Tools > Photoshop 

you’ll find links to send a group 
of images to useful Photoshop 

commands, such as ‘Merge 
to HDR Pro’ and ‘Load 
Files into Photoshop 

Layers’.

THUMBNAIL SLIDER
Use this to control the size 
of the thumbnails in the 
Content panel.

Expert tip

WATCH THE VIDEO
www.bit.ly/dc167video



4    

PHOTOSHOP GUIDE

Adobe Camera Raw
Discover how to process raw files, tweak 
tones, boost colours and more in ACR

Double-click any 
slider to reset itStage Two

dobe Camera Raw is 
a Photoshop plug-in 
that comes bundled 

with the program. Shooting in 
raw ensures the best possible 
quality from your camera, but 
unfortunately there isn’t a 
universal file format for raw 

files, meaning you may need 
to convert the raw file before 
you can edit it in Photoshop. 

This is where ACR comes in. 
But as well as being a tool for 
converting raw files, it’s also a 
powerful image editor. Having 
viewed and sorted your images 

in Bridge, often the next step 
in a typical workflow is to tweak 
them in ACR. You’ll find that 
ACR’s simple interface and easy-
to-use tools and sliders make it 
the ideal place to begin editing 
an image, for beginners and 
pros alike.

Start image

A

GET COMFORTABLE WITH THE INTERFACE
There are three main parts to the ACR interface. 
First, you have a large image preview window. 
Second, you have the toolbar along the top of the 
screen. Third, you have the panel to the right of the 
display. Click on any one of the 10 square icons below 
the histogram, and the panel will change accordingly. 
By default, the Basic panel is displayed.

WATCH THE VIDEO
www.bit.ly/dc167video
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Adjustment Brush is our favourite tool

What you'll learn
Improve tones using Adobe 
Camera Raw

•  How to make basic tonal tweaks   
and recover lost detail

•  How to make selective   
adjustments using the Graduated 
Filter tool

•  How to save and open images  
into Photoshop

Click Save 

Image for 

saving op
tions

There are many tools to 
experiment with in ACR, 
but our favourite is the 
Adjustment Brush. It’s 
similar to the Graduated 
Filter, but lets you paint 
the area to be changed. 
Just open an image and 
try it out.

Take it further

Open a group of files into ACR 
from Bridge then click Select 
All. Now any changes will be 

applied to every image.

Expert tip

SAVE OR OPEN
When you’re done with ACR, 
you can click the Open Image 
button to send the image to 
Photoshop. You can also click 
the file name at the bottom 
centre of the display to access 
Workflow options, where you 
can choose to open the file 
as an 8- or 16-bit file, set a 
specific resolution, or open as 
a Smart Object. Alternatively, 
click the Save Image button 
for a variety of saving options. 

IMPROVE THE SKY
Once you’ve worked your way 
through the Basic panel, click 
on the Graduated Filter tool 
in the Toolbar. You’ll notice 
the settings on the right 
change to display another set 
of sliders. Many of these are 
familiar from the Basic panel, 
but rather than working 
across the entire image, they 
control a defined area.

Click and drag from the 
sky towards the land to 

draw a gradient (hold Shift 
while dragging to keep it 
perfectly vertical). Above 
the green line, the area will 
be completely affected. 
Between the green and red 
lines is the blend area. Below 
the red line, the image will  
be unaffected. 

Now go to the settings 
on the right and drag the 
Exposure slider to the left to 
darken down the sky.

RECOVER LOST DETAIL
Not only is the Basic panel great for enhancing tones, it also 
makes it easy to recover lost detail in over and underexposed 
areas of your image. Open ‘acr_before.dng’ from the provided 
start files. Start at the top of the Basic panel with the White 
Balance settings, then work your way through the sliders to 
recover and enhance the tones. You can use the settings shown 
if you like, but don’t be afraid to experiment. One of the great 
advantages to working in ACR is that every single change you 
make can be tweaked or undone at any time. For example, 
click on the Crop tool and you’ll see we’ve corrected a wonky 
horizon, but the original full image is still available.

Hold Alt as you drag the Exposure, Highlights, Shadows, 
Whites or Blacks sliders, and the image window will change 
to display any pixels that are clipped to pure black or white. 
Ideally, you’ll want to minimise clipped pixels, so the sliders can 
be used to recover detail that may seem lost (although this is no 
substitute for getting exposure right in-camera).
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The workspace
Get comfortable with the Photoshop interface 
and you’ll work faster and smarter

Press the F key to cycle through  Screen Modes
Stage Three

ARRANGE THE WORKSPACE AND PANELS
The Photoshop workspace can be broadly split 
into four categories. First, there are the menu 
and options bars at the top. The menu bar at 
the very top houses a list of drop-down menus 
that access different image-editing commands. 
Below this, the options bar displays a set of 
options that change depending on the tool you 
currently have selected.

Next, you have the Tools panel to the left 
of the screen. This houses over 60 Photoshop 
tools. 20 tools are visible, but to access more, 
click and hold over one of the icons. Third, the 
main image window displays your image. If you 

have more than one image open, by default 
they’re accessible via tabs at the top of each 
image. (Go to Window > Arrange for more 
options for viewing multiple images.) 

Finally, you have Photoshop’s array of panels, 
accessible via the Window option in the menu 
bar. There are over 20 different Photoshop 
panels, but we’d suggest starting with the 
Layers and History panels. Open both, then 
experiment with customising the workspace 
by dragging the panel name tabs around the 
screen. Drag to the side or bottom to dock the 
panels in certain positions.  

LEARN TO ZOOM AND PAN
Zooming in and panning around your image 
is a crucial skill, and best learned at the very 
beginning. You could use the Zoom and Hand 
tools to do this, but it will save you bags 
of time if you learn a couple of keyboard 
shortcuts: pressing Ctrl/Cmd and plus or 
minus will zoom in and out, and holding down 
Space will switch to the Hand tool so you can 
drag to pan around the image. Alternatively, 
hold down Ctrl/Cmd+Space then drag left or 
right to zoom in and out over a particular spot.

WATCH THE VIDEO
www.bit.ly/dc167video
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Press Ctrl/Cmd+J to duplicate a layer quickly

THE LAYERS PANEL
The Layers panel is central to most projects, and it’s the one 
panel you should always have near to hand. Layers work like 
pieces of acetate, one on top of another. The simplest way 
to demonstrate this is to open an image and duplicate your 
background layer (do this either by right-clicking a layer and 
choosing Duplicate Layer, or by pressing Ctrl/Cmd+J). Now 
grab the Brush tool and scribble over the top layer. Next toggle 
the eye icon next to it and you’ll see the original image remains 
perfectly preserved on the Background layer.

Layers can also be translucent. Click the Create New Layer 
icon at the bottom right of the panel for a new empty layer, 
then brush over it again. This time you’re adding your brush 
strokes, which are placed on top of your original image,  
just as if you were painting on a piece of clear acetate.

As well as housing your list of layers, the Layers panel also 
allows access to several key Photoshop features through 
its range of icons and drop-down menus. You can change a 
Blend Mode, adjust layer opacity, add a Layer Mask, create an 
Adjustment Layer, or add Layer Style effects as you wish.

THE HISTORY PANEL
Access the History panel (Window > History) then open an 
image and dab a few times with the Brush tool. You’ll notice 
that each time you brush it’s recorded in the History panel. It 
can be easy to get lost among all the different commands, so 
it’s helpful to be able to cycle back though the last 20 things 
you’ve done. Click back through the History states to rewind 
through the brush strokes, or use the keyboard shortcut Ctrl/
Cmd+Alt+Z. 20 History states should be plenty, but if you 
find you need more, go to Edit > Preferences > Performance to 
increase the number.

If you want Photoshop to record a certain point in your 
workflow, click the New Snapshot icon in the bottom right to 
create a snapshot that preserves your current image.

Press F7 to bring up the Layers panel

Click the N
ew 

Snapshot i
con 

to preserv
e a 

copy of y
our 

current image

What you'll learn
Learn how to access Photoshop’s 
vast array of tools, commands 
and panels

• How to customise your workspace
• How to use the History panel
• The basics of the Layers panel
• How to zoom in and out

There are so many 
sub-menus and panels 
to explore that it can be 
difficult to know where 
to begin. The Filter 
Gallery gives you some 
idea of the endless 
creative possibilities 
open to you. Go to Filter 
> Filter Gallery to access 
it and explore the 
filters on offer.

Take it further

Once you’re happy with your 
workspace configuration, go 

to Window > Workspace > 
New Workspace to save 

it, so you can call it up 
at any time.

Expert tip
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Create presets for regularly used crop sizes

THE TOOLS PANEL
With over 60 tools 
to choose from, the 
Tools panel can seem 
a little overwhelming 
at first. But once you 
learn how to use a 
few of the essential 
tools and get to grips 
with the options bar, 
you’ll soon be able 
to make dramatic 
improvements to 
your images. Let’s 
take a look at some of 
the most useful tools.

With any brush-based tool, use 
] and [ to resize your brush tip; 

or hold Alt and right-click 
then drag left or right for 

an interactive brush  
tip preview.

Expert tip

The Tools panel
Get to know Photoshop’s set of vital  
tools and unleash your creative side

Stage Four
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What you'll learn
Apply an array of effects and 
processes to your images

• How to crop out unwanted areas
• How to remove distracting objects
•  How to lighten and darken parts 

of the image
•  How to make a simple design by 

using type

Of all the tools in 
Photoshop, the Brush 
tool is one of the most 
fun to use. For a variety 
of brush effects, open 
the Brush panel and 
experiment with the 
many settings and 
brush tips on offer.

Take it further

ADD TYPE
The Type Tool is easy to master. Select it 
and notice how the options bar changes 
to show an array of font and paragraph 
settings. (You’ll find more options in the 
Character and Paragraph panels under 
Window.) It’s often easier to add words 
and then resize them afterwards using 
Edit > Transform or the Move Tool, rather 
than guess an exact size. Click anywhere 
to begin a line of type, or drag a text box, 
then add your text. (You can copy and paste 
from any text document.) You’ll see a new 
Type layer appears in the Layers panel. 
You can double-click the thumbnail on this 
layer at any time to edit the words. Once 
you’re done typing, click the tick, or grab a 
different tool to apply the type. 

THE CROP TOOL
The Crop tool is very easy to use. Simply drag a crop 
box over the image to focus attention on one area, 
then double-click, or press Enter to apply. Explore 
the options bar at the top of the screen for lots of 
useful settings. You can choose from different crop 
ratios, such as a square or 4x5 ratio, and if you have 
CS6 you can access different overlaid guides that 
can help with composition. As with most tools, you 
can create Tool Presets with the drop-down in the 
top left corner. This is particularly handy for saving 
regularly used crop sizes.

DODGE AND BURN
The Dodge and Burn tools work in the same way as their 
traditional darkroom counterparts, allowing you to lighten 
or darken certain areas of the image. The Range drop-
down in the options bar allows you to target specific tonal 
ranges. For example, grab the Dodge tool and set Range to 
Highlights, Exposure 7%. Now paint over the lizard’s head. 
As you paint with the tool you’ll only affect the lightest 
tones and leave the darker tones untouched. It usually 
gives you greater control over the effect if you set a low 
exposure, as you can build up your brush strokes gradually.

Start image

Tidy up any rough patches with the Clone tool

THE CLONE AND HEALING TOOLS
The best tools for removing objects are the Patch, Clone and Healing tools. 
The Spot Healing Tool and the Patch tool will guess what you want to 
remove, and usually do a pretty good job. The Clone tool should be kept on 
hand to tidy up any rough patches.

Begin by duplicating your background layer (Ctrl/Cmd+J) then grab the 
Patch tool and draw a loose selection around the leaf. Drag from inside the 
selection to an area of similar tone to remove the leaf. Next grab the Spot 
Healing tool and paint over any marks or blemishes to remove them. Finally, 
grab the Clone tool and set Opacity to 20% in the options bar. Hold Alt to 
sample a source and paint to gradually blend in any out-of-place tones.
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he single most important feature in 
Photoshop is layers. They allow you 
to keep different images, elements 
and adjustments as separate 

entities that can be combined to create a 
huge range of image edits and effects. 

There are several different kinds of layer: 
Pixel, Adjustment, Type and Shape. When 
you copy in an image, for instance our 
texture here, it’ll automatically appear as 
a new Pixel Layer. By default, the top Pixel 
Layer will hide the corresponding areas on 
the layer below. But by using layer Blend 
Modes, we can change the way the layers 
interact with one another.

There are 27 Blend Modes to choose from, 
accessible via the drop-down at the top 
of the Layers panel. Each uses a different 
algorithm to calculate combined brightness 
and colour values. And if that sounds 
complicated, in practice it’s quite simple: 
for example, the Lighten Blend Mode will 
only display pixels on the top layer that are 
brighter than the corresponding pixels on 
the layer below. In contrast, the Darken 
mode will only show pixels that are darker. 
As always, the best way to find out how 
they work is to experiment for yourself.

Stage Five

T

CYCLE THROUGH MODES
Often the easiest way to see how each Blend Mode 
will affect your combination of layers is to cycle 
through the list, either by using your mouse wheel, 
or by using the keyboard shortcuts Shift+ and 
Shift-. Set the layer Opacity to 100%. Click on the 
Blend Mode drop-down at the top of the Layers 
panel and choose Normal, then use your mouse 
wheel to flick through the different modes. Overlay 
works particularly well for this image.

COPY IN THE TEXTURE
Before you can experiment with Blend Modes, 
you need to know how to copy one image on top 
of another. Open both the flower and the texture 
images, then grab the Move tool. Click on the 
texture then drag it up to the tab of the flower. Keep 
holding the mouse button down until the image 
changes, then drag down into the flower image and 
release. Look at the Layers panel (Window > Layers) 
and you’ll see the texture will appear on a layer 
above the background flower. Use the Move tool to 
position the texture so that it fills the frame.

BLEND WITH OPACITY
Blend Modes aren’t the only way to 
combine layers. There’s a simpler 
method: make the top layer partly 
transparent. Experiment with the 
Opacity slider at the top right of the 
Layers panel. As with most sliders in 
Photoshop, you don’t need to click on 
the arrow to access the drop-down. 
Instead, simply drag left or right over 
the word ‘Opacity’. For more advanced 
blending, double-click the top layer to 
access the Blending Options box.

Choose which Blend Modes work best for you

Layers & Blend Modes
Learn how to combine elements creatively  
by using layers and Blend Modes

WATCH THE VIDEO
www.bit.ly/dc167video
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What you'll learn
Improve your images using layers 
and Blend Modes

•  How to copy one image on top 
of another

•  How to use Blend Modes to 
combine layers

•  How to use Opacity to control 
layer transparency

As well as creative 
effects like the texture 
here, Blend Modes can 
also be very useful 
for adjusting tones. 
Try duplicating a layer 
then experiment with 
different modes. Take it 
further by adding a Layer 
Mask to make the tonal 
effect work selectively 
over the image.

Take it further

Multiply

Color

Difference

Darken

Color Burn

Vivid Light

Start images

Experiment with Opacity settings
Blend Modes

There are 27 Blend Modes.  
Here are six of our favourites
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Flip between 
black and 
white with X

Selections & Masks
Master the fundamentals of using selection tools and get 
to grips with Layer Masks to create a simple montage

Stage Six

ne of the most important skills you’ll learn 
as a Photoshop user is how to isolate parts 
of your image. This can be useful for all 
kinds of image editing. In this project we’ve 

isolated the owl from its original background, 
but the same skills could be employed to target 
a specific area of an image for a colour shift, 
a graphic or a special effect. 

The easiest way to isolate areas in an image is 
by making a selection. There are a wide range of 
selection tools on offer. Some work in a freehand 
way, while others will behave more intelligently 
by seeking out edges. The Color Range command 

we’ve used here will work out a selection based on 
colour information, so it’s ideal for selecting the 
owl image’s green background. 

A selection is normally shown with a marching 
ants outline, but don’t let this fool you into 
thinking the edge is necessarily hard. In fact, for 
selection jobs like the owl here, it’s far better to 
have a soft edge that displays various degrees of 
transparency. To get accurate selections around 
tricky shapes, you’ll need to use the Refine Edge 
command, then convert the selection to a Layer 
Mask so you can tidy up with the Brush tool. We’ll 
show you how here.

FROM SELECTION TO MASK
Selections go hand in hand with Layer Masks. After making a 
selection, simply click the Add Layer Mask icon in the Layers 
panel to convert it to a mask (or if you’re in Refine Edge, use 
the Output settings as we’ve done here). Any areas outside the 
selection will be hidden from view (shown as areas of black on 
the mask). You can reveal these areas by painting with white 
while the Layer Mask thumbnail is highlighted, or hide areas 
by painting with black. It’s this control you have over choosing 
which parts of a layer are visible that makes masks so powerful.

O

Start images

Use Refine Edge to 
clean up selections

DROP IN A MOON
Open ‘owl_before.jpg’ and ‘moon.jpg’ 

then grab the Move tool. Click on the moon 
image, then drag up to the tab of the owl 
image. Keep holding the mouse button 
down, then drag down into the owl image 
to drop the moon on top. In the Layers 
panel (Window > Layers), click the moon 
layer’s eye icon to hide it.

SELECT THE OWL
Highlight the background layer, then 

go to Select > Color Range. Click on the left 
of the three eyedroppers, then click on the 
green background. Set the Fuzziness to 
about 90, then grab the middle eyedropper 
and click over different parts of the 
background to add them. Click OK, then go 
to Select > Inverse.

USE REFINE EDGE
Go to Select > Refine Edge. Check 

Smart Radius and set Radius to 4.2, 
Contrast 6, Shift Edge -8. Paint with the 
Refine Radius tool to increase the area 
of refinement around soft edges. Check 
Decontaminate Colors and set Amount to 
70, then choose Output to: New Layer with 
Layer Mask. Click OK.

Make a montage

1 2 3

Alt-click the Add Layer Mask 
icon to add a mask filled with 

black that hides either 
the entire layer, or any 

active selection.

Expert tip
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Convert a
 

selection b
y 

clicking th
e 

Add Layer 

Mask icon
What you'll learn
Effectively use Layer Masks and 
selection tools

•  How to select and isolate objects 
from their backgrounds

•  How to use Refine Edge to 
improve a selection

•  How to use Layer Masks to hide 
or reveal parts of a layer

Cool the colours with a Photo Filter

Once you learn how 
to combine two 
images realistically, 
the only limit is your 
imagination. Take 
it further by using 
the skills learnt here 
to combine several 
different images on 
different layers into one 
believable montage.

Take it further

TIDY THE MASK
In the Layers panel, make sure the 

Layer Mask thumbnail is highlighted. Grab 
the Brush tool and press D to reset your 
colours to black and white. Zoom in close 
and paint to tidy up the mask. Paint with 
black to hide parts of the layer, and white 
to reveal it. (Flip between them with X.)

FILL THE SKY
Highlight the Background layer then 

click the Create New Layer icon at the 
bottom of the Layers panel. Go to Edit 
> Fill and choose Use: Black. Next grab 
the Move tool and tick Show Transform 
Controls, then use the tool to fine-tune the 
positioning and size of the owl and moon.

COOL THE COLOURS
Finally we’ll use a Photo Filter to cool 

the colours. Highlight the top layer, then 
click the Create Adjustment Layer icon at 
the bottom of the Layers panel. Choose 
Cooling Filter (80) from the drop-down 
menu and set Density to 30.

4 5 6

WATCH THE VIDEO
www.bit.ly/dc167video
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Adjustment 
Layers
Master the art of non-destructive 
editing with Adjustment Layers

Use Curves controls to adjust tonesStage Seven

djustment layers allow you to make 
a powerful array of tweaks. One of 
the main reasons is that they’re non-
destructive and re-editable. Like 

Pixel Layers, Adjustment Layers sit on their 
own layer in the stack. 

But rather than housing a set of pixels, 
an Adjustment Layer works by affecting 
the pixels on all the layers below. So not 
only is your original image protected from 
permanent change, but you can use all the 
features that working with layers offers, 
such as Blend Modes and Layer Masks.

We’ll look at a few different Adjustment 
Layers in detail here, but as usual, the best 
way to learn is to experiment with different 
settings and combinations. Of course, the 
beauty of working with Adjustment Layers 
is that you can tweak the controls, delete 
the layer, turn it off, alter the mask or lower 
the layer Opacity at any time, so you’re free 
to experiment as much as you like without 
ever losing control.

A

CREATE ADJUSTMENT 
LAYER ICON
The list of 19 Fill and 
Adjustment Layers can 
be found by clicking the 
Create Adjustment Layer 
icon at the bottom of the 
Layers panel.

ADJUSTMENT 
THUMBNAIL
Double-click here to 
tweak the adjustment. 
Each type of Adjustment 
Layer has its own icon. Go 
to Window > Adjustments 
to add layers via the full 
list of icons.

CLIPPING MASK
Alt-click on the line 
between the two layers to 
clip the Adjustment Layer to 
the layer below. This means 
it will not affect any other 
layers in the stack.

LAYER MASK
Every Adjustment Layer 
comes with a Layer Mask 
you can use to confine the 
adjustment to certain areas. 
To paint the adjustment in, 
press Ctrl/Cmd+I to invert 
the mask to black, then 
grab the Brush tool and 
paint with white to reveal 
it selectively. Try adding a 
black to white gradient with 
the Gradient tool. 

CONTROL TONES WITH CURVES
When you add an Adjustment Layer, 
the relevant settings will appear in the 
Properties panel. (It will automatically 
pop up.) The Curves settings allow you 
to adjust brightness by lightening or 
darkening specific parts of the tonal 
range, based on where you plot a point 
along the Curves line. For example, 
plot one point along the line near the 
top right, then drag it up to lighten the 
image. Now plot a second point to the 
lower left of the line and drag it down. 
This will darken the shadow tones and 
result in a boost in contrast. 

HUE AND SATURATION SKILLS
The Hue/Saturation settings are 
very easy to use and can have a 
dramatic effect on your image. Drag 
the Hue slider to change the colours, 
and use Saturation to control colour 
intensity. Use the Master drop-down 
to tweak six different colour ranges. 
Similar to the Black and White Layer, 
you can click on the Hand icon to the 
top left then drag left or right within 
the image to target specific colours.

WATCH THE VIDEO
www.bit.ly/dc167video
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What you'll learn
Make subtle changes in colour, 
light and tone

•  How to boost tones with 
Adjustment Layers

•  How to convert an image to black 
and white

•  How to make selective 
adjustments with Layer Masks

Now that you’ve got the 
basics of Photoshop, 
it’s time to delve deeper 
into the panels, menus 
and settings. Why not 
start with Layer Style 
effects? Use the FX icon 
in the Layers panel to 
add them.

Take it further

SHIFT TONES WITH 
COLOR BALANCE
The Color Balance Adjustment 
Layer allows you to shift tones 
towards different color ranges. 
It’s very useful for correcting 
an unwanted colour shift as 
the controls are subtler than 
Hue/Saturation. You’ll need to 
assess the image and decide 
what to correct, so it can be 
useful to toggle the Eye icon on 
the layer for a quick before-and-
after view. You also have the 
option to balance the colours 
in the highlights, Midtones or 
Shadows by clicking the Tone 
drop-down menu.

CONVERT TO BLACK AND WHITE
Some images are crying out for a black 
and white treatment. Take the sheep 
scene here for example: the green tones 
in the field are dominating the scene. By 
removing them, we can draw attention to 
the beautiful backlighting on the sheep.

As usual with Photoshop, there are 
several ways to convert your image to 
mono. One of the best options is the 
Black and White Adjustment Layer. This 
allows you to control the brightness of 
individual colours during the conversion. 

Here we can darken 
down the field to make 
the scene punchier by 
lowering the green and 
yellow settings. Mono 
images will usually 
benefit from a boost in 
contrast, which is best 
achieved with a Curves 
Adjustment Layer.

Start image

Start image

Use a Color Balance Adjustment Layer to tweak colours


